<!DOCTYPE html> 
<html lang="en"> 
	<head> <meta charset="utf-8"> 
		<!--
	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2019 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at https://typo3.org/
-->
		<link rel="shortcut icon" href="https://www.reggaeville.com/assets/Resources/Public/Images/favicon.ico" type="image/x-icon"> <title>Tribute to Reggae Ambassador Carlos Culture RIP</title> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="revisit-after" content="1"> <meta name="includeGlobal" content="1"> <meta name="language" content="en"> <meta name="author" content="reggaeville"> <meta name="robots" content="all"> <meta name="copyright" content="reggaeville"> <meta name="rating" content="General"> <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE"> <meta name="google-site-verification" content="5NWBVbiktWiQqJTJL41sDgbn-3oRkSXtGDWApmVLHfw"> <meta name="keywords" content="Reggae, music, marley, magazine, tourdates, photos, festivals, video premieres dancehall, live, reggaeville, Jamaica, ska, rocksteady, gentleman, sean paul, damian, bob, ragga, interviews, articles, concert, stream, artist, videos, releases, mp3, news, downloads, reviews, rasta, rastafari, selassie, haile, ethiopia, roots, backstage, stage, yard, africa, summerjam, rock, munchy, music, vybz kartel, alkaline, festiville, yearbook"> <meta name="description" content="Reggaeville - world of reggae in one village. Online reggae magazine with the latest news, photos, concerts, videos, releases, reviews, interviews, articles, features and much more about Reggae and Dancehall!"> <meta name="fb:pages" content="66427777690"> <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css" media="all"> <link rel="stylesheet" type="text/css" href="https://www.reggaeville.com/typo3temp/assets/compressed/merged-dcfd93c6fa3ba04b6c6cab6ed33c4f7f-6706e97db16280aed816559d6639cbae.css?1585738128" media="all"> 
		<script src="https://www.reggaeville.com/typo3temp/assets/compressed/merged-4c725e7a6319178eb458e0ce427923fa-d558d2d6e3365438d107053e839a82d1.js?1569394023" type="text/javascript"></script>
		<meta property="og:title" content="Tribute to Reggae Ambassador Carlos Culture RIP"/> <meta property="og:type" content="website"/> <meta property="og:url" content="https://www.reggaeville.com/artist-details/pato-banton/news/view/tribute-to-reggae-ambassador-carlos-culture-rip/"/> <meta property="og:site_name" content="www.reggaeville.com"/> <meta property="og:description" content="Reggaeville.com - World of Reggae in One Village"/> <meta property="fb:admins" content="600730695"/> <meta property="fb:app_id" content="1676950995856906"/> <meta property="og:image" content="https://www.reggaeville.com/fileadmin/_processed_/4/e/csm_tribute-carlos-culture-rip2020_604c937dd7.jpg" /> 
		<script>            var appNamespace = 'REGGEAVILLE';
            window[appNamespace] = (function (exports) {
            exports.gtmContainerId = 'GTM-M4L2SS';
            exports.uaTrackingId = 'UA-5162231-4';

            return exports;
            })(window[appNamespace] || {});</script>
		<script src="https://use.typekit.net/dbr0ems.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<link rel="apple-touch-icon-precomposed" href="https://www.reggaeville.com/assets/Resources/Public/Images/apple-touch-icon.png"> 
		<script async="async" src="//apis.google.com/js/plusone.js"></script>
		<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
		<script>
googletag.cmd.push(function() {
<!-- Leader -->
googletag.defineSlot('/1160672/B970x250', [970, 250], 'div-gpt-ad-1494530763577-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LBT', [728, 188], 'div-gpt-ad-1494530763577-1').addService(googletag.pubads());
googletag.defineSlot('/1160672/MobileLB320100', [320, 100], 'div-gpt-ad-1494530763577-2').addService(googletag.pubads());


<!-- Billboard -->
googletag.defineSlot('/1160672/B970x250', [970, 250], 'div-gpt-ad-1494539482180-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LBT', [728, 188], 'div-gpt-ad-1494539482180-1').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494539482180-2').addService(googletag.pubads());

googletag.defineSlot('/1160672/B970x250', [970, 250], 'div-gpt-ad-1494539513482-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LBT', [728, 188], 'div-gpt-ad-1494539513482-1').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494539513482-2').addService(googletag.pubads());

googletag.defineSlot('/1160672/B970x250', [970, 250], 'div-gpt-ad-1494539539830-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LBT', [728, 188], 'div-gpt-ad-1494539539830-1').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494539539830-2').addService(googletag.pubads());

googletag.defineSlot('/1160672/B970x250', [970, 250], 'div-gpt-ad-1494539564695-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LBT', [728, 188], 'div-gpt-ad-1494539564695-1').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494539564695-2').addService(googletag.pubads());

googletag.defineSlot('/1160672/B970x250', [970, 250], 'div-gpt-ad-1358817-1').addService(googletag.pubads());
googletag.defineSlot('/1160672/LBT', [728, 188], 'div-gpt-ad-1358817-3').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1358817-2').addService(googletag.pubads());

<!-- Rectangle -->
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1477686687344-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1477686727636-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494529421142-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494529623082-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494529655603-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1494529689080-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LR336x280', [336, 280], 'div-gpt-ad-1561645359873-0').addService(googletag.pubads());



<!-- Skyscraper -->
googletag.defineSlot('/1160672/LS300x600', [300, 600], 'div-gpt-ad-1477686544264-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LS300x600', [300, 600], 'div-gpt-ad-1477686587858-0').addService(googletag.pubads());

<!-- Newsslider -->
googletag.defineSlot('/1160672/NSBanner1140', [1140, 713], 'div-gpt-ad-1476877120247-0').addService(googletag.pubads());

<!-- Footer -->
googletag.defineSlot('/1160672/B970x250', [970, 250], 'div-gpt-ad-1494531301279-0').addService(googletag.pubads());
googletag.defineSlot('/1160672/LBT', [728, 188], 'div-gpt-ad-1494531301279-1').addService(googletag.pubads());
googletag.defineSlot('/1160672/MobileLB320100', [320, 100], 'div-gpt-ad-1494531301279-2').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
		</head>
	<body id="page-46"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4L2SS" height="0" width="0" style="display:none; visibility:hidden"></iframe></noscript> 
		<script>(function (root, document) {
  'use strict';

  var appNamespace, globals, gtmContainerId, gaProperty, disableStr;

  // Define dataLayer as global Array
  root.dataLayer = root.dataLayer || [];

  appNamespace = root.appNamespace = root.appNamespace || 'SITE';
  globals = root[appNamespace] || {};

  gtmContainerId = globals.gtmContainerId || '';
  // Set to the same value as the web property used on the site
  gaProperty = globals.uaTrackingId || '';

  // Disable tracking if the opt-out cookie exists.
  disableStr = 'ga-disable-' + gaProperty;
  if (document.cookie.indexOf(disableStr + '=true') > -1) {
    root[disableStr] = true;
  }

  // Opt-out function
  root.gaOptout = function () {
    document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
    root[disableStr] = true;
  };

  (function(w,d,s,l,i){
    w[l] = w[l] || [];
    w[l].push({
      'gtm.start': new Date().getTime(),
      event:'gtm.js'
    });
    var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s),
    dl = l != 'dataLayer' ? '&l=' + l : '';
    j.async = true;
    j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', 'dataLayer', gtmContainerId);
})(window, document);
</script>
		<script async src="https://cse.google.com/cse.js?cx=001427343461539205925:dc9b4dfyp-u"></script>
		<header class="ppw-header ppw-js-header"> 
			<div class="ppw-top-area ppw-js-top-area"> 
				<div class="container"> <a class="logo" href="/"><img src="https://www.reggaeville.com/assets/Resources/Public/Images/logo.png" alt="REGGAEVILLE.COM" title="REGGAEVILLE.COM" /></a> 
					<div class="ppw-search"> 
						<div class="gcse-searchbox-only"></div>
						 </div>
					 <a class="logo-right" title="REGGAEVILLE.COM" href="https://www.reggaeville.com/header/"> <img src="https://www.reggaeville.com/fileadmin/header/desktop.jpg" alt="REGGAEVILLE.COM"/> </a> <a class="logo-right-sm" title="REGGAEVILLE.COM" href="https://www.reggaeville.com/header/"> <img src="https://www.reggaeville.com/fileadmin/header/mobile.jpg" alt="REGGAEVILLE.COM"/> </a> 
					<div class="ppw-menu-toggle ppw-js-menu-toggle"> 
						<div class="hamburger hamburger--squeeze js-hamburger"> 
							<div class="hamburger-box"> 
								<div class="hamburger-inner"></div>
								 </div>
							 </div>
						 </div>
					 </div>
				 </div>
			<div class="ppw-bottom-area ppw-js-bottom-area"> 
				<div class="container"> <a href="/" class="ppw-shrink-logo"><img src="https://www.reggaeville.com/assets/Resources/Public/Images/shrink-logo.png" alt="REGGAEVILLE.COM" title="REGGAEVILLE.COM" /></a> <nav class="ppw-nav"> <ul class="ppw-js-menu"><li><a href="https://www.reggaeville.com/yard/" title="Yard">Yard</a><span class="ppw-submenu-toggle ppw-js-submenu-toggle"><svg class="ppw-submenu-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#arrow-down"/></svg></span><ul class="ppw-js-submenu"><li><a href="https://www.reggaeville.com/yard/features/" title="Features">Features</a></li><li><a href="https://www.reggaeville.com/yard/festiville/" title="Festiville">Festiville</a></li><li><a href="https://www.reggaeville.com/yard/yearbook/" title="Yearbook">Yearbook</a></li><li><a href="https://www.reggaeville.com/yard/reggaeville-easter-special/" title="Reggaeville Easter Special">Reggaeville Easter Special</a></li><li><a href="https://www.reggaeville.com/yard/reggaeville-riddim-selections/" title="Reggaeville Riddim Selections">Reggaeville Riddim Selections</a></li><li><a href="https://www.reggaeville.com/yard/wha-gwaan-munchy/" title="Wha' Gwaan Munchy?!?">Wha' Gwaan Munchy?!?</a></li><li><a href="https://www.reggaeville.com/yard/munchys-yaad/" title="Munchy's Yaad">Munchy's Yaad</a></li><li><a href="https://www.reggaeville.com/yard/album-of-the-year-2019/" title="Album of the Year 2019">Album of the Year 2019</a></li><li><a href="https://www.reggaeville.com/yard/reggaeville-riddim-corner/" title="Reggaeville Riddim Corner">Reggaeville Riddim Corner</a></li></ul></li><li><a href="https://www.reggaeville.com/news/" title="News">News</a></li><li><a href="https://www.reggaeville.com/dates/" title="Dates">Dates</a><span class="ppw-submenu-toggle ppw-js-submenu-toggle"><svg class="ppw-submenu-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#arrow-down"/></svg></span><ul class="ppw-js-submenu"><li><a href="https://www.reggaeville.com/dates/concerts/" title="Concerts">Concerts</a></li><li><a href="https://www.reggaeville.com/dates/festivals/" title="Festivals">Festivals</a></li></ul></li><li><a href="https://www.reggaeville.com/artists/" title="Artists" class="active">Artists</a></li><li><a href="https://www.reggaeville.com/videos/" title="Videos">Videos</a><span class="ppw-submenu-toggle ppw-js-submenu-toggle"><svg class="ppw-submenu-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#arrow-down"/></svg></span><ul class="ppw-js-submenu"><li><a href="https://www.reggaeville.com/videos/" title="Music Videos">Music Videos</a></li><li><a href="https://www.reggaeville.com/videos/video-premieres/" title="Video Premieres">Video Premieres</a></li><li><a href="https://www.reggaeville.com/videos/live/#videos" title="Live Videos">Live Videos</a></li><li><a href="https://www.reggaeville.com/videos/interviews/#videos" title="Interview Videos">Interview Videos</a></li><li><a href="https://www.reggaeville.com/videos/various/#videos" title="Various Videos">Various Videos</a></li></ul></li><li><a href="https://www.reggaeville.com/music/" title="Music">Music</a><span class="ppw-submenu-toggle ppw-js-submenu-toggle"><svg class="ppw-submenu-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#arrow-down"/></svg></span><ul class="ppw-js-submenu"><li><a href="https://www.reggaeville.com/music/sounds/" title="Sounds">Sounds</a></li><li><a href="https://www.reggaeville.com/music/releases/" title="Releases">Releases</a></li><li><a href="https://www.reggaeville.com/music/reviews/" title="Reviews">Reviews</a></li></ul></li><li><a href="https://www.reggaeville.com/photos/" title="Photos">Photos</a></li></ul> 
										<div class="ppw-service-nav"> 
											<div class="ppw-search"> 
												<div class="gcse-searchbox-only"></div>
												 </div>
											 <a href="https://www.reggaeville.com/login/" class="pull-right ppw-bt ppw-bt-rv">MYREGGAEVILLE</a> </div>
										 </nav> </div>
								 </div>
							 </header>
						 <main> 
							<div class="parallax-window ppw-section"> <section class="ppw-section ppw-texture-trees ppw-red"> 
									<div class="container"> 
										<div class="ppw-banner"> 
											<div style="display:inline-block;"> 
												<div id='div-gpt-ad-1494530763577-0' style='height:250px; width:970px;' class="visible-md visible-lg"> 
													<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494530763577-0'); });
</script>
													</div>
												<div id='div-gpt-ad-1494530763577-1' style='height:188px; width:728px;' class="visible-sm"> 
													<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494530763577-1'); });
</script>
													</div>
												<div id='div-gpt-ad-1494530763577-2' style='height:100px; width:320px;' class="visible-xs"> 
													<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494530763577-2'); });
</script>
													</div>
												 </div>
											 </div>
										<div class="ppw-section-content"> <h1 class="ppw-xs-center"> <a title="Pato Banton" href="https://www.reggaeville.com/artist-details/pato-banton/details/"> Pato Banton </a> <span class="ppw-add-container"> <a class="ppw-circle-inner ppw-js-add" href="#" onclick="return false;" title="ADD to MYREGGAEVILLE"> <svg class="ppw-star"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#star"/></svg> <span class="ppw-circle-label">ADD</span> </a> </span> </h1> 
												<div class="js-reload-addContainer"></div>
												<div class="ppw-filter-group"> <a class="ppw-filter active" title="News" href="https://www.reggaeville.com/artist-details/pato-banton/news/"> News </a> <a class="ppw-filter" title="Bio" href="https://www.reggaeville.com/artist-details/pato-banton/about/"> Bio </a> <a class="ppw-filter" title="Photos" href="https://www.reggaeville.com/artist-details/pato-banton/photos/"> Photos </a> <a class="ppw-filter" title="Videos" href="https://www.reggaeville.com/artist-details/pato-banton/videos/"> Videos </a> <a class="ppw-filter" title="Releases" href="https://www.reggaeville.com/artist-details/pato-banton/releases/"> Releases </a> <a class="ppw-filter" title="Music" href="https://www.reggaeville.com/artist-details/pato-banton/music/"> Music </a> <a class="ppw-filter" title="Dates" href="https://www.reggaeville.com/artist-details/pato-banton/dates/"> Dates </a> </div>
												<div class="row"> 
													<div class="col-sm-12 "> <h2 class="ppw-orange-dark ppw-xs-center">Tribute to Reggae Ambassador Carlos Culture RIP</h2> <p class="ppw-info"> 09/04/2020 by Reggaeville </p> <img class="ppw-img-left lazyload" data-src="https://www.reggaeville.com/fileadmin/user_upload/tribute-carlos-culture-rip2020.jpg" alt="Tribute to Reggae Ambassador Carlos Culture RIP" class="lazyload" /> <p>Rest in power <strong>Carlos Culture</strong>! The Reggae family mourns the passing of a true Reggae ambassador.&nbsp;<br /> <br /> <strong>Carlos Enrique Torres </strong>aka <strong>Carlos Culture</strong> passed away on August 24, 2020.&nbsp;<br /> <br /> <strong>Carlos</strong>' family recently shared the following statement on Facebook:</p> <p>&quot;<em>To reach the greatest amount of people <strong>Carlos</strong>’s wife and family have decided to make a post from his account to announce services.&nbsp;<br /> <br /> <strong>Carlos Torres</strong>, aka <strong>DJ Carlos Culture</strong>, died of a heart attack on Monday August 24, 2020. <strong>Carlos</strong> was a father, husband, son, brother, mentor, music guru, and school teacher. <strong>Carlos</strong> walked the world with love, purpose and a smile in his heart. &nbsp;His passion was reggae music and the joy it brought him was something he shared with the world on a daily basis. Originally from Medellin Colombia, <strong>Carlos</strong> grew up in Ohio and came to the San Diego area in 1989 which quickly became home. He attended Ohio University and then San Diego State University where he obtained his BA in Education. &nbsp;</em></p> <p><em><strong>Carlos</strong> leaves behind a loving family. In 2009 <strong>Carlos</strong> met his wife <strong>Tanya Daley Torres</strong> and together with <strong>Oakley Daley</strong> they became a family. In 2012 their daughter <strong>Sequoia</strong> was born and in 2014 they were married. <strong>Carlos</strong> is also survived by his parents, <strong>Diogenes Torres</strong> and <strong>Maria Stewart</strong>, his step-father <strong>James Stewart,</strong> and his sisters, <strong>Maria Torres</strong> and <strong>Elsa Lucia</strong>.</em></p> <p><em>Words cannot describe the love <strong>Carlos</strong> held in his heart for his biological and chosen families - &nbsp;especially his extended Reggae family. <strong>Carlos</strong> helped thousands of bands, promoters, photographers, videographers, DJ's and artists alike over his 30 years supporting the music scene in Ocean Beach, San Diego, Jamaica and more.<br /> <img alt="" data-htmlarea-file-uid="229729" src="https://www.reggaeville.com/fileadmin/web-bilder2020/a-news-images2020/tribute-carlos-culture-rip2020-tttl.jpg" style=" margin-bottom:10px; margin-top:10px" width="1140" height="700" /><br /> The family has set up a gofundme&nbsp;[<a href="https://www.gofundme.com/f/carlosculture" target="_blank">CLICK HERE TO DONATE</a>] to help with funeral and related costs. In lieu of flowers, donations in memory of <strong>Carlos</strong> can also be made to any charity of your choice that supports organizations committed to racial and economic justice.</em></p> <p><em>Due to COVID we know many people will not be able to physically attend so Friday and Saturday services will be streamed through the <strong>Cypress View Mausoleum</strong>, <strong>Mortuary and Crematory</strong> Facebook page.&nbsp;<br /> <a href="https://www.dignitymemorial.com/obituaries/san-diego-ca/carlos-enrique-torres-carlos-culture-9339681" target="_blank"><img alt="" data-htmlarea-file-uid="229733" src="https://www.reggaeville.com/fileadmin/web-bilder2020/a-news-images2020/tribute-carlos-culture-rip2020c.jpg" style=" margin-bottom:10px; margin-top:10px" width="792" height="687" /></a><br /> If you would like to leave a memory of <strong>Carlos</strong> please do so via <a href="https://www.dignitymemorial.com/obituaries/san-diego-ca/carlos-enrique-torres-carlos-culture-9339681" target="_blank">https://bit.ly/3hU9GJf</a><br /> Friday public walk through hours are 630 - 8<br /> Saturday public walk through hours are 3:30- 4:20&nbsp;</em></p> <p><em>Sunday there are multiple ways to participate in various tributes being organized by <strong>Dash Eye</strong>, <strong>Pato Banton</strong> and the family.&nbsp;<br /> <img alt="" data-htmlarea-file-uid="229732" src="https://www.reggaeville.com/fileadmin/web-bilder2020/a-news-images2020/tribute-carlos-culture-rip2020b.jpg" style=" margin-bottom:10px; margin-top:10px" width="1140" height="629" /><br /> Sunday streaming links:&nbsp;<br /> Facebook streaming:Tribe Of Kings<br /> Twitch streaming: <a href="https://www.twitch.tv/clubkingston" target="_blank">twitch.tv/clubkingston</a><br /> Zoom meeting ID: 9796643013&nbsp;<br /> To end the weekend there will be a candlelight vigil at sunset cliffs open to the community.&nbsp;</em></p> <p><em>Thank you all for the outpouring of love and support. Bless Up</em>&quot;&nbsp;<br /> <br /> Watch below a tribute by <strong>Pato Banton &amp; Antoinette Rootsdawtah:</strong></p> 
														<div class="ppw-video-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/3DCZxcFwPeI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
														 <br /> 
														<div class="ppw-section-action"> <a class="ppw-bt ppw-shadow" title="back to overview" href="https://www.reggaeville.com/artist-details/pato-banton/news/"> back to overview </a> </div>
														 </div>
													 </div>
												 <br /> 
												<div class="ppw-banner-billboard"> 
													<div style="display:inline-block;"> 
														<div id='div-gpt-ad-1494539482180-0' style='height:250px; width:970px;' class="visible-md visible-lg"> 
															<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494539482180-0'); });
</script>
															</div>
														<div id='div-gpt-ad-1494539482180-1' style='height:188px; width:728px;' class="visible-sm"> 
															<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494539482180-1'); });
</script>
															</div>
														<div id='div-gpt-ad-1494539482180-2' style='height:280px; width:336px;' class="visible-xs"> 
															<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494539482180-2'); });
</script>
															</div>
														 </div>
													 </div>
												 </div>
											 </div>
										 <input type="hidden" id="addType" value="artist" /> <input type="hidden" id="recordId" value="251" /> </section> </div>
								 <section class="ppw-section ppw-texture-gray-lighter"> 
									<div class="container"> 
										<div class="ppw-section-content"> 
											<div class="gplusone"></div>
											 <br /> 
											<div id="fb-root"></div>
											<script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
											<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.reggaeville.com%2Fartist-details%2Fpato-banton%2Fnews%2Fview%2Ftribute-to-reggae-ambassador-carlos-culture-rip%2F&layout=standard&show-faces=true&&action=like&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden;width:100%; height:30px"></iframe> 
											<div xmlns:rx="http://typo3.org/ns/Reelworx/RxShariff/ViewHelper"> 
												<div data-lang="en" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;linkedin&quot;]" class="shariff"></div>
												 </div>
											<div class="facebookPosts"> 
												<div class="fb-comments" data-href="https://www.reggaeville.com/artist-details/pato-banton/news/view/tribute-to-reggae-ambassador-carlos-culture-rip/" data-num-posts="5" data-width="100%"></div>
												 </div>
											 </div>
										 </div>
									 </section> <section class="ppw-section ppw-texture-stripes"> 
									<div class="container"> <h2 class="ppw-section-title">YOU MIGHT ALSO LIKE THIS </h2> 
										<div class="ppw-section-content"> 
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
											<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2237645619490821" data-ad-slot="7207337113"></ins> 
											<script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
											</div>
										 </div>
									 </section> <section class="ppw-section ppw-texture-banner ppw-footer-banner"> 
									<div class="container"> 
										<div class="ppw-section-content ppw-banner"> 
											<div style="display:inline-block;"> 
												<div id='div-gpt-ad-1494531301279-0' style='height:250px; width:970px;' class="visible-md visible-lg"> 
													<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494531301279-0'); });
</script>
													</div>
												<div id='div-gpt-ad-1494531301279-1' style='height:188px; width:728px;' class="visible-sm"> 
													<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494531301279-1'); });
</script>
													</div>
												<div id='div-gpt-ad-1494531301279-2' style='height:100px; width:320px;' class="visible-xs"> 
													<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494531301279-2'); });
</script>
													</div>
												 </div>
											 </div>
										 </div>
									 </section> </main> <footer class="ppw-footer"> 
								<div class="ppw-top-area"> 
									<div class="container"> <ul class="ppw-footer-menu"><li><a href="https://www.reggaeville.com/login/" title="MYREGGAEVILLE">MYREGGAEVILLE</a></li><li><a href="https://www.reggaeville.com/marketing/" title="Advertise">Advertise</a></li><li><a href="https://www.reggaeville.com/contact/" title="Contact">Contact</a></li></ul> <ul class="ppw-socialmedia-icon-list"> <li><a href="http://www.facebook.com/reggaeville" target="_blank"><svg class="ppw-footer-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#facebook-icon"/></svg></a></li> <li><a href="http://www.twitter.com/reggaeville" target="_blank"><svg class="ppw-footer-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#twitter-icon"/></svg></a></li> <li><a href="http://www.youtube.com/user/reggaeville" target="_blank"><svg class="ppw-footer-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#youtube-icon"/></svg></a></li> <li><a href="http://soundcloud.com/reggaeville" target="_blank"><svg class="ppw-footer-icon"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#soundcloud-icon"/></svg></a></li> </ul> </div>
													 </div>
												<div class="ppw-bottom-area"> 
													<div class="container"> <ul class="ppw-footer-menu"><li><a href="https://www.reggaeville.com/team/" title="Team">Team</a></li><li><a href="https://www.reggaeville.com/imprint/" title="Imprint">Imprint</a></li><li><a href="https://www.reggaeville.com/privacy-policy/" title="Privacy policy">Privacy policy</a></li></ul> <span class="ppw-footer-info">&copy;&nbsp;2020&nbsp; <a href="/">REGGAEVILLE.COM</a></span> </div>
													 </div>
												 </footer> <span class="ppw-scroll-top ppw-js-scroll-top"> <svg class="ppw-double-arrow-top"><use xlink:href="https://www.reggaeville.com/assets/Resources/Public/Images/spritemap.svg#double-arrow-top"/></svg> </span> 
												<div id="ppw-cookie-info" class="js-cookie cookie-info" style="display: none;"> 
													<div class="container"> <p> We are using cookies on this website to give you the best, most relevant experience. By continuing to use the website, you agree to the use of cookies. Further information on cookies can be found in our <a title="privacy policy" href="https://www.reggaeville.com/privacy-policy/"> privacy policy </a> </p> <button id="ppw-cookie-set" class="ppw-bt cookie-button">I agree</button> </div>
													 </div>
												<script src="https://www.reggaeville.com/typo3temp/assets/compressed/merged-8bb5787bc0f5d19158fdf11f4242c659-a12efa82a9d274f822f88c3226267f29.js?1585738128" type="text/javascript"></script>
												</body>
											 </html>